Shutdown & Restart VMs from remote server
I need to shut-down VMs running under ESX 4(1) hosts from a remote server (IBM System i). The remote server actually controlls the storage used by the ESX and VM OS's, so I'll have scripts running on...
View ArticleChecking version of vMA
How would one programmatic from a perl script check the version of the vMA or CLI that the script is running on?
View ArticleFailed to check for updates Error downloading manifest. Please contact your...
Hello, I am trying to patch JRE to 1.7.0_76 on our vMA per this KB: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2112648 Our vMA does not have...
View ArticlevMA 6.0 Active Directory user login
I've successfully joined vMA to AD domain, however AD users can login to appliance only using local console (login: class\Administrator) but not using ssh.Here is example:login as:...
View Articleerror running perl scripts on vma
hi there, I'm trying to run some healthcheck scripts on a VMA but am getting access denied errors - this is probably due to my lack of knowledge on Linux! When I try to run the script (logged on as...
View ArticleRPM Package on ESXi 4.1
Hello, I'd like to install the package hpsmh-6.2.1-14.x86_64.rpm from...
View ArticleUse of uninitialized value in string eq at /usr/bin/vmware-cmd line 392 error?
I am getting the following error with vMA 4.0 build 161993: [vc-01]$ vmware-cmd -T esx-08 /vmfs/volumes/4a4d5344-49ca8461-cc25-003048d27c87/SAM/SAM.vmx getstateUse of uninitialized value in string eq...
View ArticlevMA RCLI
Did vMA replace the RCLI appliance? Does the vMA have to reside on the vSphere/ESXi host that it will manage?
View ArticleUpdate vMA without internet access
We are not allowed to let our servers to connect to the internet. Not even a proxy.Is there a way to update the vMA offline?
View ArticleESXi 4 - vGhettoLinkedClone - Agent Error
Hello, I'm trying to run the vGhettoLinkedClone.pl script and keep getting this error: " Operation is not supported by the current agent " I am trying this from a remote linux machine (not on...
View ArticleNoob... haha. Need help understanding...
Ok, i've downloaded and have the VMa 4.0 linux virtual machine on my cluster... Now what.... What our goal is, is to get daily reports in our email of information about our VM environment, we...
View ArticleProblem with vdiskcreate.pl
Hello everyone, I have a problem with the VMA when launching the command vdiskcreate.pl comes back to me the following message? $ perl vdiskcreate.pl --server 111.23.42.001 --username root...
View ArticlevMA4 vima-update error
Hi, i have a problem when i run the sudo vima-update scan. I have this Mess.: Encountered error TypeError: This is an unexpected error. Please report it as a bug.* Error Message - iterable...
View ArticleShutdown script not working
Hi, I am using an Eaton UPS, and have written a script to shut down all my VM's in case of power loss. When I run the script manually while sshed into the vMA 5 machine it works like a charm, the...
View ArticleI tried to install ESXi 6.0.0 on my Dell PowerEdge R710 server but failed. It...
I tried to install ESXi 6.0.0 on my Dell PowerEdge R710 server but failed. It throws an error stating that Operation failed. This program has encountered an error(use the arrows keys to scroll ) Error...
View ArticlevMA 5.5.0.0 Refreshed Build
Hi there, I note that a newer build of vMA 5.5 has recently been made available (and indicated by a notice in the vMA forum I'm posting in). The newer build appears to be v5.5.0.0 Build 1387931 while...
View ArticleIs resxtop on vMA ever going to be either fixed or adequate workaround provided?
I used to make use of the vMA more during the pre 5.1 days to avoid having to enable SSH on all of my hosts and to have a central point of host management for CLI type stuff. Version 5.1 broke resxtop...
View Articlevma vmware tools error
Unable to install vmware tools As suggested by one of the link to delete ds file, problem persists even after deleting file.
View ArticlevMA vi-logger why was it removed?
Does anyone out there know the reason why VMware removed the vi-logger functionality out of the vMA appliance in vSphere 5? I can understand adding an easy to use facility on vCenter as this is a great...
View Articlesshd_config + AllowGroups + AD group
I am doing some tests with the AllowGroups settings in sshd_config.We have a security group which contain all our administrative accounts that should have access to the vMA. I only want to allow this...
View Article